Jump to content
Moopler
  • 0
Sign in to follow this  
hackbotmaple

Help Cheat engine "Break and trace instruction" returns no result?

Question

 

Hello, I'm trying to convert this script to a bypassless script but I encountered some problems when doing so.

Quote

define(MachGND,0191891B) //75 ? 83 BD ? ? FF FF 00 75 ? 8B

[enable]
MachGND://Mach GND (Melee/Basic attacks)
db EB

[disable]
MachGND:
db 75

What I did was :
1. Memory view > Go to address 0191891B
2. Right click
3. Break and trace instruction
4. Tick Save Stack snapshots
5.OK.
6.A window appears but contains no data inside

I tried entering the game and attack some mobs but still no data received. What am I missing ?

Thanks

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest yuri

You are in the wrong location.

The aob should point at :

01C9459B - 75 2E                 - jne 01C945CB

Just attack to trigger it. Any of those jne's could be changed to reg jumps to allow gnd or change the compares to compare to 1

 

Edited by yuri

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×